Bug 53003 - Poor wording in autofsck prompt
Summary: Poor wording in autofsck prompt
Status: CLOSED DUPLICATE of bug 115028
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-01 15:48 UTC by Ed McKenzie
Modified: 2014-03-17 02:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-09-01 15:48:26 UTC
After an unclean shutdown, initscripts says ...

   Your system appears to have shut down uncleanly
   Press Y within %i seconds to force file system integrity check...

and then right after that, if I _don't_ hit Y ...

   Checking root filesystem

...which to me somehow seems like the wrong thing to say, even though fsck
does the right thing.  "Inspecting root filesystem" or even nothing at all
would be better in keeping with the least-surprise philosophy.

Comment 1 Jef Spaleta 2004-02-12 01:03:52 UTC
You might want to look at bug 115028 and see if the patch provided there
sufficiently takes care of the "least-surprise philosophy" issue here.



Comment 2 Bill Nottingham 2004-02-12 01:51:23 UTC

*** This bug has been marked as a duplicate of 115028 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.