Bug 530141 - [abrt] crash detected in setroubleshoot-server-2.2.40-1.fc12
Summary: [abrt] crash detected in setroubleshoot-server-2.2.40-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 521582
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:09382354
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-21 16:55 UTC by Gene Czarcinski
Modified: 2010-06-24 17:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-21 21:41:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (497 bytes, text/plain)
2009-10-21 16:55 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2009-10-21 16:55:45 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python -E /usr/bin/sealert -s 


component
-----
setroubleshoot


executable
-----
/usr/bin/sealert


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
setroubleshoot-server-2.2.40-1.fc12


uuid
-----
09382354

Comment 1 Gene Czarcinski 2009-10-21 16:55:47 UTC
Created attachment 365568 [details]
File: backtrace

Comment 2 Bug Zapper 2009-11-16 13:58:30 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Daniel Walsh 2010-01-21 21:41:15 UTC

*** This bug has been marked as a duplicate of bug 521582 ***


Note You need to log in before you can comment on or make changes to this bug.