Bug 521582 (successdialog) - [abrt] crash detected in setroubleshoot-server-2.2.24-1.fc12
Summary: [abrt] crash detected in setroubleshoot-server-2.2.24-1.fc12
Keywords:
Status: CLOSED ERRATA
Alias: successdialog
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b32bbabf
: 527026 530141 541697 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-07 06:34 UTC by Nicolas Mailhot
Modified: 2010-01-29 03:32 UTC (History)
6 users (show)

Fixed In Version: 2.2.60-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-29 03:32:20 UTC


Attachments (Terms of Use)
File: backtrace (497 bytes, text/plain)
2009-09-07 06:34 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2009-09-07 06:34:32 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python -E /usr/bin/sealert -s 


component
-----
setroubleshoot


executable
-----
/usr/bin/sealert


kernel
-----
2.6.31-0.203.rc8.git2.fc12.x86_64


package
-----
setroubleshoot-server-2.2.24-1.fc12


uuid
-----
b32bbabf

Comment 1 Nicolas Mailhot 2009-09-07 06:34:34 UTC
Created attachment 359951 [details]
File: backtrace

Comment 2 Daniel Walsh 2009-09-07 10:57:20 UTC
I have no idea what is causing this since self.window does exist.  It is created in the init phase.

Comment 3 Bug Zapper 2009-11-16 12:00:26 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Daniel Walsh 2010-01-21 21:29:06 UTC
*** Bug 527026 has been marked as a duplicate of this bug. ***

Comment 5 Daniel Walsh 2010-01-21 21:40:55 UTC
*** Bug 541697 has been marked as a duplicate of this bug. ***

Comment 6 Daniel Walsh 2010-01-21 21:41:15 UTC
*** Bug 530141 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2010-01-29 03:31:12 UTC
setroubleshoot-2.2.60-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.