Bug 53022 - licq crashes with signal 7
licq crashes with signal 7
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: licq (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
: 55572 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-01 19:26 EDT by Eugene Kanter
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-16 09:17:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2001-09-01 19:26:49 EDT
Version-Release number of selected component (if applicable):

licq-1.0.3-7 

How Reproducible:

always

Steps to Reproduce:
1. start KDE
2. start licq, add some users
3. double click on a user
4. change message type from "Message" to for example "RUL"
5. observe the crash.
Comment 1 Eugene Kanter 2001-09-01 19:28:33 EDT
I meant "URL".
Comment 2 Bernhard Rosenkraenzer 2002-01-22 16:49:34 EST
I could never reproduce this; please check if 1.0.4 (in rawhide) fixes this for you.
Comment 3 Eugene Kanter 2002-01-23 10:14:23 EST
Crash was dependent on kde themes. The there where control looks like motif 
does not crash licq. Besides, AOL almost stopped supporting old protocols. If 
1.0.4 uses the same protocol as 1.0.2, it is pretty useless. 1.1 snapshot is 
working and supports latest AOL.
Comment 4 Thomas Woerner 2003-01-16 09:17:28 EST
Fixed in rawhide in rpm licq-1.2.3-2 or newer.
Comment 5 Thomas Woerner 2003-01-16 09:24:08 EST
*** Bug 55572 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.