Bug 55572 - Crashes when trying to change the message mode
Summary: Crashes when trying to change the message mode
Status: CLOSED DUPLICATE of bug 53022
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: licq   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-02 08:04 UTC by A. Miklas
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A. Miklas 2001-11-02 08:04:40 UTC
Description of Problem:
Crashes when trying to change the message mode via the drop down combo 
box in the send event window.

Version-Release number of selected component (if applicable):
1.0.3

How Reproducible:
Every time

Steps to Reproduce:
1. Double click on any person on contact list to open the send event dialog.
2. Use the combo box near the bottom to change the message mode to 
something else.

Actual Results:
Signal 11 crash.

Expected Results:


Additional Information:
Is particularly a problem because licq will default to URL mode if their is a URL 
on the clipboard.  When the user tries to change back to message, the 
program will crash.  Sometimes it is necessary to "killall -QUIT licq-bin" to get 
all the processes to terminate.

Comment 1 Thomas Woerner 2003-01-16 14:24:03 UTC

*** This bug has been marked as a duplicate of 53022 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.