Bug 530221 - Cannot install Fedora 12 Beta Live cd kde image on acer aspire 5920
Summary: Cannot install Fedora 12 Beta Live cd kde image on acer aspire 5920
Keywords:
Status: CLOSED DUPLICATE of bug 517260
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: David Lehman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-21 22:24 UTC by Narasimhan
Modified: 2009-10-22 14:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-22 14:04:43 UTC


Attachments (Terms of Use)
Selinux error when installing live image (2.94 KB, text/plain)
2009-10-21 22:25 UTC, Narasimhan
no flags Details
anaconda traceback (222.33 KB, text/plain)
2009-10-21 22:26 UTC, Narasimhan
no flags Details

Description Narasimhan 2009-10-21 22:24:05 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Download Fedora 12 beta from http://download.fedoraproject.org/pub/fedora/linux/releases/test/12-Beta/Live/x86_64/F12-Beta-x86_64-Live-KDE.iso
2. Copy the live cd onto a USB drive
3. Start the live cd image after reboot
4. Once KDE appears, click on install to install the image on to the hard drive
5. Select US English as Language preference, (generates a SELinux alert, attached the alert report below)
6. Accept the default network name
7. Set timezone to Asia/Kolkata
8. Enter root password.
9. In the hard drive partitioning screen, from the drop down box, select "Create Custom Layout" and click on Next.

Actual results:
Throws a exception. Cannot proceed with the install.

Expected results:
The installer screen shows the hard disk partitions and allows me to edit the partitions.

Additional info:
Proc : intel core 2 duo 
Ram : 2GB DDR2
Arch : x86_64.

Smolt profile id http://www.smolts.org/client/show/pub_49dceda2-112f-478c-8345-14ae4c2828fc

Comment 1 Narasimhan 2009-10-21 22:25:28 UTC
Created attachment 365612 [details]
Selinux error when installing live image

Comment 2 Narasimhan 2009-10-21 22:26:23 UTC
Created attachment 365613 [details]
anaconda traceback

Comment 3 David Lehman 2009-10-22 14:04:43 UTC

*** This bug has been marked as a duplicate of bug 517260 ***


Note You need to log in before you can comment on or make changes to this bug.