Bug 53027 - here's a spec file for autoconf-2.52d
Summary: here's a spec file for autoconf-2.52d
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: autoconf   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
: 53653 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-02 05:29 UTC by j. alan eldridge
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 17:41:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file for 2.52d (4.55 KB, text/plain)
2001-09-02 05:36 UTC, j. alan eldridge
no flags Details

Description j. alan eldridge 2001-09-02 05:29:32 UTC
All the patches are gone, everything has been reworked substantially and 
quick checking indicated the issues had been addressed.

Comment 1 j. alan eldridge 2001-09-02 05:35:12 UTC
I cannot attach a file. Since Bugzilla is asking for a login every page 
transition whenever in the submission process, the file seems to get lost in 
the Submit => Loging => attempt to submit process. This is really annoying.

Basically, just omit all patches, and the last "cp" in the install section 
must be changed since install-sh now lives in config/.




Comment 2 j. alan eldridge 2001-09-02 05:36:58 UTC
Created attachment 30594 [details]
spec file for 2.52d

Comment 3 j. alan eldridge 2001-09-02 05:38:28 UTC
The attach problem was Konqueror. It'd be really nice if Bugzilla got fixed so
it was easy to tell whose fault it is. Bleah. Yes, I've submitted a bug.
Ignored, as near as I can tell.

Comment 4 Jens Petersen 2001-11-01 08:04:20 UTC
Thanks for the spec file. Sorry for the late response.
autoconf-2.52d is in rawhide autoconf-2.52-{2,3}.

Comment 5 Jens Petersen 2001-11-01 08:09:38 UTC
*** Bug 53653 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.