Bug 530298 - [abrt] crash detected in NetworkManager-gnome-1:0.7.996-4.git20091002.fc12
[abrt] crash detected in NetworkManager-gnome-1:0.7.996-4.git20091002.fc12
Status: CLOSED DUPLICATE of bug 529766
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:279b97f5b4f6c066d0e0ae4b43f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-22 04:43 EDT by Joachim Frieben
Modified: 2009-10-26 18:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-26 18:19:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.66 KB, text/plain)
2009-10-22 04:43 EDT, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2009-10-22 04:43:04 EDT
abrt detected a crash.


How to reproduce
-----
1. Upgrade gtk2-2.18.3-8.fc12 and NetworkManager-0.7.996-4.git20091002.fc12.
2. Restart system.
3. Log in to GNOME.


Comment
-----
Just starting a new GNOME session after upgrading gtk2 and NetworkManager to the latest Koji builds and rebooting system.

Additional information
======


Attached files
----
backtrace

cmdline
-----
nm-applet --sm-disable 


component
-----
NetworkManager


executable
-----
/usr/bin/nm-applet


kernel
-----
2.6.31.4-88.fc12.x86_64


package
-----
NetworkManager-gnome-1:0.7.996-4.git20091002.fc12


reason
-----
Process was terminated by signal 11
Comment 1 Joachim Frieben 2009-10-22 04:43:07 EDT
Created attachment 365676 [details]
File: backtrace
Comment 2 Dan Williams 2009-10-26 18:19:41 EDT

*** This bug has been marked as a duplicate of bug 529766 ***

Note You need to log in before you can comment on or make changes to this bug.