Bug 530460 - Fedora 12 Beta cannot network install from WLAN
Fedora 12 Beta cannot network install from WLAN
Status: CLOSED DUPLICATE of bug 473803
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-22 17:35 EDT by Paul Flinders
Modified: 2009-10-26 15:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-26 15:27:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Flinders 2009-10-22 17:35:36 EDT
During a network install (eg using the boot.iso image) of Fedora 12 Beta the system will ask for a network interface to be started - this is fine with a wired network, however the installer will offer "wlan0" if the computer has a wireless interface available.

Unfortunately choosing the wireless interface doesn't work - no SSID or encryption settings are asked for so not surprisingly DHCP fails.

This would obviously be a useful way of installing on a laptop.
Comment 1 David Cantrell 2009-10-26 15:27:35 EDT

*** This bug has been marked as a duplicate of bug 473803 ***

Note You need to log in before you can comment on or make changes to this bug.