Bug 530509 - Default keyboard layout doesn't follow the system keyboard configuration
Default keyboard layout doesn't follow the system keyboard configuration
Status: CLOSED DUPLICATE of bug 530452
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-23 04:08 EDT by Akira TAGOH
Modified: 2015-01-14 18:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-23 12:36:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2009-10-23 04:08:46 EDT
Description of problem:
I've tried Fedora 12 Beta and installed with Japanese. once the installation finished, booting up. gdm shows me the default keyboard is USA. even though /etc/sysconfig/keyboard has:

KEYTABLE="jp106"
MODEL="jp106"
LAYOUT="jp"
KEYBOARDTYPE="pc"

Version-Release number of selected component (if applicable):
gdm-2.28.0-9.fc12.i686

How reproducible:
always

Steps to Reproduce:
1.fresh install on 12-Beta or create a new user
2.select the account on gdm
3.see the keyboard layout at the bottom of the screen.
  
Actual results:
USA

Expected results:
Japan

Additional info:
Comment 1 Ray Strode [halfline] 2009-10-23 12:36:13 EDT

*** This bug has been marked as a duplicate of bug 530452 ***

Note You need to log in before you can comment on or make changes to this bug.