Bug 530551 - The keyboard layout is not kept
The keyboard layout is not kept
Status: CLOSED DUPLICATE of bug 530452
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-23 08:31 EDT by Fabien Archambault
Modified: 2015-01-14 18:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-23 12:36:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabien Archambault 2009-10-23 08:31:23 EDT
Description of problem:
When logging-out chosen layouts are not taken into account

Version-Release number of selected component (if applicable): latest update in the 23rd of october

How reproducible:
always


Steps to Reproduce:
1. Chose one layout corresponding to your configuration (different from US) with a US language
2. Log-out
3. The available language by default is not your layout
4. Chose the good one
5. Log-out
6. The chosen layout is not the one you have chosen in 4.
  
Actual results:
See 6. and 3.

Expected results:
Having the correct layout on log-out

Additional info:
I have seen many subject on this topic but none are related to F12.
In F11 the behavior is correct when setting to French keyboard I still have french keyboard on log-out even if I am in a US language.
Comment 1 Ray Strode [halfline] 2009-10-23 12:36:53 EDT

*** This bug has been marked as a duplicate of bug 530452 ***

Note You need to log in before you can comment on or make changes to this bug.