Bug 53112 - System failes to boot, hangs in MXT intialization
System failes to boot, hangs in MXT intialization
Status: CLOSED DUPLICATE of bug 39089
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-09-03 15:34 EDT by Del Armstrong
Modified: 2007-04-18 12:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Del Armstrong 2001-09-03 15:34:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; OpenBSD 2.8 i386)

Description of problem:
During boot, the system hangs after displaying:

  "mxt_scan_bios: enter"

It never displays the messages:
  "<MC> Compression is enabled" 
  "<MC> Compression is disabled"

which may limit where in mxt_scan_bios it's hanging (assuming I'm looking
at current souce).

This was after a seemingly sucessful install using all the default options.

The computer is a Compaq presario 2286. 128MB RAM

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install roswell 
2. boot
3. Remind myself this is Beta software. :-)

Expected Results:  World peace

Additional info:
Comment 1 Arjan van de Ven 2001-09-04 04:58:31 EDT
I would be really surprised if your system has MXT; could you try adding
"nomxt" to the lilo/grub commandline ?
Comment 2 Del Armstrong 2001-09-04 13:35:02 EDT
No surprise here, the machine definately does not have MXT.

I added "nomxt" to the end of the "kernel..." line using the edit function of
grub, with the same results.  Is that how I should specify nomxt to the kernel? 
For grins, I also tried adding it to the other two lines in grub with the same
results.  It still hangs in the same place.
Comment 3 Tracey W Coplen 2001-12-03 11:38:35 EST
I have a similar problem with the full 7.2 pro Box set (non Alpha  Beta) 
I am running a Presario 2266 with an up-to-date bios for that system but the 
BIOS does not have XMT scan.  The system worked great under 5.2 box set.
Installation shows successful as it recognizes all my hardware accurately but 
when re-booting it locks up in the same place.
Please help
Email me preachc@silverstar.com  
Comment 4 Arjan van de Ven 2001-12-03 11:41:02 EST
 preachc@silverstar.com: does "nomxt" on the grub kernel line help ?
Comment 5 Tracey W Coplen 2001-12-03 13:46:46 EST
I put nomxt at the end and it still locks up I also added the debug at the end 
of the kernel then no mxt at the end with but no change.  I installed 
everything with an everything install so all options would be open.
Comment 6 Alan Cox 2003-06-09 13:46:42 EDT
MXT is resolved in errata (we removed it)
2266 is a saga and duping it to said saga

*** This bug has been marked as a duplicate of 39089 ***
Comment 7 Red Hat Bugzilla 2006-02-21 13:48:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.