Bug 531186 - eclipse crash in pango
eclipse crash in pango
Status: CLOSED DUPLICATE of bug 522187
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-27 02:21 EDT by Ben Konrath
Modified: 2009-10-27 12:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-27 12:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace from ABRT (98.10 KB, text/plain)
2009-10-27 02:21 EDT, Ben Konrath
no flags Details

  None (edit)
Description Ben Konrath 2009-10-27 02:21:38 EDT
Created attachment 366209 [details]
backtrace from ABRT

Description of problem:

Eclispe crashed while trying to add Pydev update site. I alt-tabbed to switch to another app and eclipse crashed.

Version-Release number of selected component (if applicable):

eclipse-platform-3.5.1-1.fc12.i686

How reproducible:

Only once so far.

Additional info:

The back trace from the Automatic Bug Reporting Tool is attached. I tried to submit this report with ABRT but it didn't work. Not sure why.
Comment 1 Ben Konrath 2009-10-27 02:23:23 EDT
I forgot to include what I got on the command line:

% eclipse
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0x0042fde9, pid=14632, tid=3078477504
#
# JRE version: 6.0-b16
# Java VM: OpenJDK Client VM (14.0-b16 mixed mode linux-x86 )
# Distribution: Custom build (Thu Sep 10 17:09:30 EDT 2009)
# Problematic frame:
# C  [libpango-1.0.so.0+0x22de9]  pango_layout_new+0x39
#
# An error report file with more information is saved as:
# /home/ben/hs_err_pid14632.log
#
# If you would like to submit a bug report, please include
# instructions how to reproduce the bug and visit:
#   http://icedtea.classpath.org/bugzilla
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
zsh: abort (core dumped)  eclipse
Comment 2 Andrew Overholt 2009-10-27 12:51:28 EDT
Thanks for the detailed report, Ben.  I'm going to mark this as a duplicate of a previously-filed report and continue trying to duplicate myself.

*** This bug has been marked as a duplicate of bug 522187 ***

Note You need to log in before you can comment on or make changes to this bug.