Bug 53123 - Randomly occuring esound problems
Summary: Randomly occuring esound problems
Status: CLOSED DUPLICATE of bug 64069
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 29809 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 04:05 UTC by Trond Eivind Glomsrxd
Modified: 2014-03-17 02:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrxd 2001-09-04 04:05:26 UTC
[teg@xyzzy teg]$ rpm -q xmms esound
xmms-1.2.5-6
esound-0.2.22-5
[teg@xyzzy teg]$ 


Xmms (using esd) sometimes (not reproducibly, but has happened a couple of
times to me and also to notting) stops playing after a song and puts up a
dialog complaining about lacking a valid output device (which it was using
a few seconds ago).

Comment 1 Bill Nottingham 2004-01-29 04:17:06 UTC
*** Bug 29809 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-01-29 04:19:13 UTC
*** This bug has been marked as a duplicate of 64069 ***

*** This bug has been marked as a duplicate of 64069 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.