This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 531446 - (F-ExArch-sparc64) ExcludeArch Tracker for sparc64
ExcludeArch Tracker for sparc64
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
sparc64 Linux
low Severity low
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Archite...
: Tracking
Depends On: 1171380 531450
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-28 08:43 EDT by Paul Howarth
Modified: 2014-12-07 19:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-07 19:42:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2009-10-28 08:43:33 EDT
From the package review guidelines:
---
MUST: If the package does not successfully compile, build or work on an
architecture, then those architectures should be listed in the spec in
ExcludeArch. Each architecture listed in ExcludeArch needs to have a bug filed
in bugzilla, describing the reason that the package does not compile/build/work
on that architecture. The bug number should then be placed in a comment, next to
the corresponding ExcludeArch line. New packages will not have bugzilla entries
during the review process, so they should put this description in the comment
until the package is approved, then file the bugzilla entry, and replace the
long explanation with the bug number.
---
This Bug is used as a tracker for such issues. If you added a bug for a package
that uses ExcludeArch, mark it as blocking this bug.

The existing ExcludeArch Tracker for sparc (Bug #251073) is really for sparcv9, so in the absence of an existing ExcludeArch Tracker for sparc64, I've created this one.
Comment 1 Dennis Gilmore 2014-12-07 19:42:54 EST
sparc64 is no longer supported

Note You need to log in before you can comment on or make changes to this bug.