Bug 531450 - mono not available on sparc64
mono not available on sparc64
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
rawhide
sparc64 Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
http://mono-project.com/Supported_Pla...
: Tracking
Depends On: 531451
Blocks: F-ExArch-sparc64
  Show dependency treegraph
 
Reported: 2009-10-28 08:56 EDT by Paul Howarth
Modified: 2015-05-18 09:33 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-18 09:33:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2009-10-28 08:56:26 EDT
Mono is not built in Fedora for sparc64 (current mono versions don't support it, as mentioned at http://mono-project.com/Supported_Platforms).

As a consequence, all mono packages that don't use ExclusiveArch are going to end up getting an ExcludeArch: sparc64 added to them. Since the underlying problem is that mono is simply not available for that problem, it makes more sense to have the tracker bugs for all of those ExcludeArch issues block this bug rather than the main sparc64 tracker (Bug #531446).

Note You need to log in before you can comment on or make changes to this bug.