This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 531497 - DeviceKit-power Hibernate does not work
DeviceKit-power Hibernate does not work
Status: CLOSED DUPLICATE of bug 530913
Product: Fedora
Classification: Fedora
Component: DeviceKit-power (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-28 11:51 EDT by Markus Dorfer
Modified: 2009-10-28 22:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-28 22:53:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Markus Dorfer 2009-10-28 11:51:37 EDT
Description of problem:

prevent system from hibernate


Version-Release number of selected component (if applicable):

DeviceKit-power-012-1.fc12

How reproducible:


Steps to Reproduce:

same problem happens on my hp mini 5101 with fc12 beta installed
  
Actual results:

prevent hibernate

Expected results:

hibernate system

Additional info:

there is a patch provided by debian look here:

http://groups.google.com/group/linux.debian.bugs.dist/browse_thread/thread/229fe8b5c7002a9c/40dfb9a06572dfbd?lnk=raot

i recompiled the devicekit rpm and now i can hibernate
Comment 1 Matthias Clasen 2009-10-28 22:53:25 EDT
Thanks for the pointer. That patch looks obviously correct.
Comment 2 Matthias Clasen 2009-10-28 22:53:56 EDT

*** This bug has been marked as a duplicate of bug 530913 ***

Note You need to log in before you can comment on or make changes to this bug.