Bug 53162 - KDE Base and various apps
Summary: KDE Base and various apps
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 19:21 UTC by Stephen John Smoogen
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 19:21:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2001-09-04 19:21:06 UTC
Description of Problem:

Hmm I seem to be having problems with several hosts and konqueror in the
latest RPMS (2.2-9?). The following hosts are reported to be not found
half the time.
 
news.bbc.co.uk
newswww.bbc.net.uk
kmail.kde.org
 
There were a couple of others but I didnt write them down. What happens
is that I will click on a link.. KDE will report host not found,
sometimes if I click again or do a 'host <name of host>' the IP address
will show up and work. Othertimes it will still report that the hostname
isnt found.
 
What I can I do to pin this down further...
 
Other KDE problems
 
  10:kdebase                error: unpacking of archive failed on file
/usr/share/config/kdm: cpio: rename failed - Is a directory
 
I think there wasnt a symbolic link there originally. I used the kdm
configurator and it created the directory. This may be just a
upgrade2upgrade problem.. but wanted to post it.
Version-Release number of selected component (if applicable):


How Reproducible:
50% on the konqueror links

Comment 1 Bernhard Rosenkraenzer 2001-09-04 20:04:23 UTC
Can't reproduce the hostname part.
The other part is a duplicate of bug 52769.



Note You need to log in before you can comment on or make changes to this bug.