Bug 53182 - SMB authentification method missing in text install
SMB authentification method missing in text install
Status: CLOSED DUPLICATE of bug 50323
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-04 18:29 EDT by Patrick C. F. Ernzer
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-10 18:21:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2001-09-04 18:29:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.3) Gecko/20010803

Description of problem:
text installation mode does not allow setting SMB authentication

Version-Release number of selected component (if applicable):
RE-0831

How reproducible:
Always

Steps to Reproduce:
1. boot into text mode install
2. choose custom install type
3. go to authentication method selection screen
4. reboot into GUI install
5. choose custom install type
6. go to authentication method selection screen

Actual Results:  text install offers the following choices:
  shadow
  MD5
  NIS
  LDAP
  Kerberos

GUI mode offers the following:
  MD5
  Shadow
  NIS
  LDAP
  Kerberos
  SMB

Expected Results:  access to the SMB authentication option in text mode
custom install.

Additional info:

Shadow and MD5 having the same order in both install modes would be a plus.
Comment 1 Michael Fulbright 2001-09-05 12:01:26 EDT
There was not room for this in the current screen in text mode.

Brent are there plans to add this in the future?
Comment 2 Brent Fox 2001-09-05 16:18:02 EDT
Yes, but it would take more reworking of the screen than we had time for then. 
There's just not much room on the screen in text mode, but we will try to find a
way to fit this in the future.
Comment 3 Jeremy Katz 2001-09-10 18:21:58 EDT

*** This bug has been marked as a duplicate of 50323 ***

Note You need to log in before you can comment on or make changes to this bug.