Bug 53194 - Xsnow and nautilus fall out
Summary: Xsnow and nautilus fall out
Status: CLOSED DUPLICATE of bug 53192
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xsnow (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-05 00:11 UTC by Alan Cox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-28 19:42:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-09-05 00:11:55 UTC
There is a convention for virtual root windows, either nautilus should
honour vroot properly, or xsnow should be taught about nautilus. Xpenguins
gets it right (and btw is way cooler..) so it ought to be possible to take
the code from that - it also btw gets kde 2 fm right

Comment 1 Ngo Than 2001-12-20 11:39:07 UTC

*** This bug has been marked as a duplicate of 53192 ***


Note You need to log in before you can comment on or make changes to this bug.