Bug 532545 - [abrt] crash detected in jokosher-1.0-0.7.20090604svn.fc12
Summary: [abrt] crash detected in jokosher-1.0-0.7.20090604svn.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: jokosher
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christopher Brown
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2340ed09
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-02 18:43 UTC by Adam Plumb
Modified: 2009-12-02 04:47 UTC (History)
2 users (show)

Fixed In Version: 1.0-0.8.20091128bzr.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of: 525306
Environment:
Last Closed: 2009-11-29 17:11:23 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (6.93 KB, text/plain)
2009-11-02 18:43 UTC, Adam Plumb
no flags Details

Description Adam Plumb 2009-11-02 18:43:38 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/bin/jokosher 


component
-----
jokosher


executable
-----
/usr/bin/jokosher


kernel
-----
2.6.31.5-96.fc12.i686.PAE


package
-----
jokosher-1.0-0.7.20090604svn.fc12


uuid
-----
2340ed09

Comment 1 Adam Plumb 2009-11-02 18:43:41 UTC
Created attachment 367178 [details]
File: backtrace

Comment 2 Adam Plumb 2009-11-02 18:48:20 UTC
I installed jokosher from the rawhide repositories for Fedora 12 Beta and it crashed with this.  I tried installing python-setuptools and it worked after that.  So this may be a case of a missing dependency in the package?  I'm not sure.

Comment 3 Christopher Brown 2009-11-03 10:29:28 UTC
Okay, thanks Adam. I'm getting a few of these from ABRT now so will update the package when I have a moment.

Comment 4 Bug Zapper 2009-11-16 14:54:43 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Fedora Update System 2009-11-29 00:07:36 UTC
jokosher-1.0-0.9.20091128bzr.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/jokosher-1.0-0.9.20091128bzr.fc11

Comment 6 Fedora Update System 2009-11-29 00:07:45 UTC
jokosher-1.0-0.8.20091128bzr.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/jokosher-1.0-0.8.20091128bzr.fc12

Comment 7 Christopher Brown 2009-11-29 17:11:23 UTC

*** This bug has been marked as a duplicate of bug 525306 ***

Comment 8 Fedora Update System 2009-12-02 04:46:12 UTC
jokosher-1.0-0.9.20091128bzr.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2009-12-02 04:47:06 UTC
jokosher-1.0-0.8.20091128bzr.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.