Bug 532610 - [abrt] crash detected in bickley-0.4.3-10.fc12
Summary: [abrt] crash detected in bickley-0.4.3-10.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 531902
Alias: None
Product: Fedora
Classification: Fedora
Component: bickley
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:998c8a1f43780ef33d6d66ccdde...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-03 01:41 UTC by Jens Petersen
Modified: 2009-11-10 14:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-03 23:27:08 UTC


Attachments (Terms of Use)
File: backtrace (6.60 KB, text/plain)
2009-11-03 01:41 UTC, Jens Petersen
no flags Details

Description Jens Petersen 2009-11-03 01:41:21 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
bkl-orbiter 


component
-----
bickley


executable
-----
/usr/bin/bkl-orbiter


kernel
-----
2.6.31.5-96.fc12.x86_64


package
-----
bickley-0.4.3-10.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Jens Petersen 2009-11-03 01:41:24 UTC
Created attachment 367245 [details]
File: backtrace

Comment 2 Jens Petersen 2009-11-03 01:43:47 UTC
I think this happens when unmounting or removing a usb stick.

Comment 3 Peter Robinson 2009-11-03 23:27:08 UTC
Thanks Jens. That would explain why I haven't been able to recreate this one.

*** This bug has been marked as a duplicate of bug 531902 ***


Note You need to log in before you can comment on or make changes to this bug.