Bug 531902 - [abrt] crash detected in bickley-0.4.3-10.fc12
Summary: [abrt] crash detected in bickley-0.4.3-10.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bickley
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:43b220e60341082261b68f1608a...
: 531903 531904 532610 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-29 19:21 UTC by ROMAN
Modified: 2009-11-20 05:32 UTC (History)
2 users (show)

Fixed In Version: 0.0.7-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-20 05:32:03 UTC


Attachments (Terms of Use)
File: backtrace (63.12 KB, text/plain)
2009-10-29 19:21 UTC, ROMAN
no flags Details

Description ROMAN 2009-10-29 19:21:32 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/bkl-investigator 


component
-----
bickley


executable
-----
/usr/libexec/bkl-investigator


kernel
-----
2.6.31.5-96.fc12.i686.PAE


package
-----
bickley-0.4.3-10.fc12


reason
-----
Process was terminated by signal 8

Comment 1 ROMAN 2009-10-29 19:21:35 UTC
Created attachment 366696 [details]
File: backtrace

Comment 2 Peter Robinson 2009-10-30 11:25:51 UTC
*** Bug 531903 has been marked as a duplicate of this bug. ***

Comment 3 Peter Robinson 2009-10-30 11:26:06 UTC
*** Bug 531904 has been marked as a duplicate of this bug. ***

Comment 4 Peter Robinson 2009-11-03 23:27:08 UTC
*** Bug 532610 has been marked as a duplicate of this bug. ***

Comment 5 Bug Zapper 2009-11-16 14:37:53 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Fedora Update System 2009-11-16 17:21:22 UTC
moblin-panel-media-0.0.7-1.fc12,hornsey-1.5.1-1.fc12,bognor-regis-0.5.2-3.fc12,bickley-0.4.4-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/moblin-panel-media-0.0.7-1.fc12,hornsey-1.5.1-1.fc12,bognor-regis-0.5.2-3.fc12,bickley-0.4.4-2.fc12

Comment 7 Fedora Update System 2009-11-18 14:13:59 UTC
moblin-panel-media-0.0.7-1.fc12, hornsey-1.5.1-1.fc12, bognor-regis-0.5.2-3.fc12, bickley-0.4.4-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update moblin-panel-media hornsey bognor-regis bickley'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11679

Comment 8 Fedora Update System 2009-11-20 05:31:45 UTC
moblin-panel-media-0.0.7-1.fc12, hornsey-1.5.1-1.fc12, bognor-regis-0.5.2-3.fc12, bickley-0.4.4-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.