Bug 532941 - [abrt] crash detected in metacity-2.28.0-6.fc12
Summary: [abrt] crash detected in metacity-2.28.0-6.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 537845
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:afa8f982636be9a79b7bea65bf6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-04 12:47 UTC by Luca Giuzzi
Modified: 2014-06-18 09:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-16 15:31:55 UTC


Attachments (Terms of Use)
File: backtrace (6.95 KB, text/plain)
2009-11-04 12:48 UTC, Luca Giuzzi
no flags Details

Description Luca Giuzzi 2009-11-04 12:47:56 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
metacity 


component
-----
metacity


executable
-----
/usr/bin/metacity


kernel
-----
2.6.31.5-96.fc12.x86_64


package
-----
metacity-2.28.0-6.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Luca Giuzzi 2009-11-04 12:48:00 UTC
Created attachment 367462 [details]
File: backtrace

Comment 2 Luca Giuzzi 2009-11-04 12:50:28 UTC
The crash happened while opening evolution (firefox was running and it had initialised npviewer.bin). GL effects are disabled.

Comment 3 Bug Zapper 2009-11-16 15:04:01 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Owen Taylor 2009-11-16 15:31:55 UTC
The general problem with at-spi is bug 537843, but duplicating on a more
specific metacity bug 537845, since there's a useful Metacity fix there.

*** This bug has been marked as a duplicate of bug 537845 ***


Note You need to log in before you can comment on or make changes to this bug.