Bug 533019 - Wrong accelerator in dialog for gnucash
Summary: Wrong accelerator in dialog for gnucash
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 11
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-04 17:36 UTC by Neil
Modified: 2014-03-17 03:20 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-02-06 00:02:46 UTC


Attachments (Terms of Use)
"Delete the current transaction" dialog window screendump (14.39 KB, image/png)
2009-11-04 17:36 UTC, Neil
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 603505 None None None Never

Description Neil 2009-11-04 17:36:44 UTC
Created attachment 367511 [details]
"Delete the current transaction" dialog window screendump

Description of problem:
Accelerator (underlined letter) for the "Delete Transaction" button in the "Delete transaction" dialog is wrong.

Version-Release number of selected component (if applicable):
gnucash-2.2.9-1.fc11.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Delete a transaction
2. Look at confirmation dialog
3. Try pressing Alt-D
  
Actual results:
Shows as "_Delete transaction"; Alt-D does not work

Expected results:
"D" is underlined; Alt-D will activate button.

Additional info:
Other accelerators (e.g. Alt-C for Cancel) work correctly.

Comment 1 Bill Nottingham 2009-12-01 17:40:36 UTC
*** Bug 541915 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2009-12-01 17:41:02 UTC
Fixed with a patch in 2.3.7-1 in rawhide; will be in future 2.2.x updates if there are any.

Comment 3 Fedora Update System 2010-01-18 19:38:53 UTC
gnucash-2.2.9-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc12

Comment 4 Fedora Update System 2010-01-18 19:39:54 UTC
gnucash-2.2.9-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc11

Comment 5 Fedora Update System 2010-01-19 19:45:09 UTC
gnucash-2.2.9-4.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnucash'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-0794

Comment 6 Fedora Update System 2010-01-19 19:47:38 UTC
gnucash-2.2.9-4.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnucash'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2010-0812

Comment 7 Neil 2010-01-21 04:37:15 UTC
Tested (works fine) in gnucash-2.2.9-4.fc11.x86_64
Thanks!

Comment 8 Fedora Update System 2010-02-06 00:02:22 UTC
gnucash-2.2.9-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-02-06 00:05:56 UTC
gnucash-2.2.9-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-05-07 17:46:00 UTC
gnucash-2.2.9-4.el5.1 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.