Bug 541915 - Dialog buttons don't use underline
Summary: Dialog buttons don't use underline
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-27 14:55 UTC by Tim Waugh
Modified: 2014-03-17 03:21 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-12-01 17:40:36 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 603505 None None None Never

Description Tim Waugh 2009-11-27 14:55:24 UTC
Description of problem:
When opening GnuCash for a file that is in use by another user, the dialog does not use underline for the non-stock buttons.

Version-Release number of selected component (if applicable):
gnucash-2.2.9-2.fc12

How reproducible:
100%

Steps to Reproduce:
1.Make sure file has group read/write access and resides in a directory with group read/write access for a group both users are in
2.As user1, start gnucash and open the file
3.Do the same as user2
  
Actual results:
GnuCash could not obtain the lock for ....

That database may be in use by another user, in which case you should not open it. What would you like to do?

[_Open Anyway] [_Create New File] [Quit]

(the Q of Quit is underlined; nothing else is)

Expected results:
The O and C should be underlined, with no leading underscore character.

Comment 1 Bill Nottingham 2009-12-01 17:40:36 UTC

*** This bug has been marked as a duplicate of bug 533019 ***

Comment 2 Fedora Update System 2010-01-18 19:38:59 UTC
gnucash-2.2.9-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc12

Comment 3 Fedora Update System 2010-01-18 19:39:59 UTC
gnucash-2.2.9-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc11

Comment 4 Fedora Update System 2010-02-06 00:02:27 UTC
gnucash-2.2.9-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2010-02-06 00:06:00 UTC
gnucash-2.2.9-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-05-07 17:46:06 UTC
gnucash-2.2.9-4.el5.1 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.