Bug 53330 - exception occured during video card probe
exception occured during video card probe
Status: CLOSED DUPLICATE of bug 53168
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-06 16:00 EDT by yauf
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 16:03:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
core dump of installation (9.97 KB, text/plain)
2001-09-06 16:03 EDT, yauf
no flags Details

  None (edit)
Description yauf 2001-09-06 16:00:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
I tried to fresh install linux 7.1 on a new dell's inspiron 8100 with 
nvidia geforce2go video card. No matter what I choose (generic vga, nvidia 
geforce2), installation crash after formatting the partition.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select nvidia geforce2 video card
2.select 16 bit color depth and 800*600 resolution
3.testing setting is ok
4.installation crash when it start to install
5.The system is shutting down
 
	

Actual Results:  I got on the screen:
X server started successfullty
Gdk error: Fatal IO error104(Connection reset by peer)on x server :9
Gtk-Warning: cannot open display: :9

Additional info:
Comment 1 yauf 2001-09-06 16:03:38 EDT
Created attachment 31135 [details]
core dump of installation
Comment 2 Jeremy Katz 2001-09-06 16:20:41 EDT

*** This bug has been marked as a duplicate of 53168 ***
Comment 3 Mike A. Harris 2001-10-20 18:44:04 EDT
Just an update:



Date: Sat, 20 Oct 2001 14:39:19 -0700 (PDT)
From: Mark Vojkovich <mvojkovich@nvidia.com>
To: XFree86 devel list <devel@xfree86.org>
Content-Type: TEXT/PLAIN; charset=US-ASCII
Subject: Re: Nvidia status document:
 
On Sat, 20 Oct 2001, Thomas Witzel wrote:
 
> What means GeForce2 Go is not supported ? XFree runs on mine...
>
 
   Some people have said the Toshiba laptops work with the "nv" driver.
I've never seen it work, and frankly, I don't see how it can.  It
certainly doesn't work on the one we have here.  Must be some sort
of bios miracle you are seeing.  The "nv" driver definitely does not
support the GeForce2 Go in terms of having code required to make
it work for the general case.
 
                                Mark.

Note You need to log in before you can comment on or make changes to this bug.