Bug 533531 - will not build on current desktop
will not build on current desktop
Status: CLOSED DUPLICATE of bug 538931
Product: Fedora
Classification: Fedora
Component: recordmydesktop (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-06 21:14 EST by William Witt
Modified: 2010-01-15 03:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-15 03:08:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fix build issue (653 bytes, patch)
2009-11-06 21:14 EST, William Witt
no flags Details | Diff

  None (edit)
Description William Witt 2009-11-06 21:14:04 EST
Created attachment 367923 [details]
Fix build issue

Description of problem:
recordmydesktop will not build on current rawhide, X11/extensions/shmstr.h does not exist, replaced with X11/extensions/shmproto.h

patch attached.
Comment 1 Bug Zapper 2009-11-16 10:16:02 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Till Maas 2010-01-15 03:08:15 EST

*** This bug has been marked as a duplicate of bug 538931 ***

Note You need to log in before you can comment on or make changes to this bug.