Bug 538931 - FTBFS recordmydesktop-0.3.8.1-1.fc11
FTBFS recordmydesktop-0.3.8.1-1.fc11
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: recordmydesktop (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 533531 (view as bug list)
Depends On:
Blocks: F13FTBFS
  Show dependency treegraph
 
Reported: 2009-11-19 11:05 EST by FTBFS
Modified: 2010-03-05 22:47 EST (History)
3 users (show)

See Also:
Fixed In Version: recordmydesktop-0.3.8.1-4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-15 03:15:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (137.13 KB, text/plain)
2009-11-19 11:05 EST, FTBFS
no flags Details
build.log (17.64 KB, text/plain)
2009-11-19 11:05 EST, FTBFS
no flags Details
mock.log (992 bytes, text/plain)
2009-11-19 11:05 EST, FTBFS
no flags Details
root.log (238.64 KB, text/plain)
2009-11-19 11:05 EST, FTBFS
no flags Details
build.log (16.63 KB, text/plain)
2009-11-19 11:05 EST, FTBFS
no flags Details
mock.log (1000 bytes, text/plain)
2009-11-19 11:05 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-11-19 11:05:24 EST
recordmydesktop-0.3.8.1-1.fc11.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-11-19 11:05:27 EST
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-11-19 11:05:30 EST
Created attachment 370704 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-11-19 11:05:31 EST
Created attachment 370705 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-11-19 11:05:33 EST
Created attachment 370706 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-11-19 11:05:34 EST
Created attachment 370707 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-11-19 11:05:35 EST
Created attachment 370708 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-11-19 11:05:37 EST
Created attachment 370709 [details]
mock.log

mock.log for x86_64
Comment 8 Till Maas 2010-01-15 03:08:15 EST
*** Bug 533531 has been marked as a duplicate of this bug. ***
Comment 9 Till Maas 2010-01-15 03:15:27 EST
I just fixed this with a patch from gentoo, that was also reported in bug 533531.

recordmydesktop-0.3.8.1-3.fc13
http://koji.fedoraproject.org/koji/taskinfo?taskID=1923138
Comment 10 Fedora Update System 2010-01-15 05:22:27 EST
recordmydesktop-0.3.8.1-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/recordmydesktop-0.3.8.1-4.fc12
Comment 11 Fedora Update System 2010-01-15 05:22:50 EST
recordmydesktop-0.3.8.1-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/recordmydesktop-0.3.8.1-4.fc11
Comment 12 Fedora Update System 2010-01-15 17:08:29 EST
recordmydesktop-0.3.8.1-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2010-01-15 17:16:46 EST
recordmydesktop-0.3.8.1-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2010-03-01 20:07:11 EST
recordmydesktop-0.3.8.1-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2010-03-02 21:01:52 EST
recordmydesktop-0.3.8.1-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 16 Fedora Update System 2010-03-03 19:21:22 EST
recordmydesktop-0.3.8.1-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2010-03-05 22:47:28 EST
recordmydesktop-0.3.8.1-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.