Bug 533532 - virt-manager return from fullscreen creates tabs
virt-manager return from fullscreen creates tabs
Status: CLOSED DUPLICATE of bug 529657
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-06 21:14 EST by Josh Stone
Modified: 2009-11-16 13:52 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-16 13:52:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Stone 2009-11-06 21:14:14 EST
Description of problem:
When coming out of fullscreen, the window gains the "Console" and "Details" tabs that used to be used in older virt-manager (in addition to their replacement icons on the toolbar).

Version-Release number of selected component (if applicable):
virt-manager-0.8.0-7.fc12.noarch

How reproducible:
100%

Steps to Reproduce:
1. Open a VM in virt-manager. (witness no tabs are visible)
2. Switch to full screen mode.
3. Switch back to windowed mode.
  
Actual results:
The "Console" and "Details" tabs appear.  They will persist on this VM even if the window is closed, until virt-manager is completely restarted.

Expected results:
No ugly tabs. :)

Additional info:
Comment 1 Cole Robinson 2009-11-16 13:52:23 EST

*** This bug has been marked as a duplicate of bug 529657 ***

Note You need to log in before you can comment on or make changes to this bug.