Bug 534078 - [abrt] crash detected in java-1.6.0-openjdk-1:1.6.0.0-31.b16.fc12
[abrt] crash detected in java-1.6.0-openjdk-1:1.6.0.0-31.b16.fc12
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
abrt_hash:809c9f5d86f2c72226a590689da...
:
: 585666 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-10 09:15 EST by chedi toueiti
Modified: 2010-04-25 09:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-25 09:52:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (100.47 KB, text/plain)
2009-11-10 09:15 EST, chedi toueiti
no flags Details
File: cmdline (787 bytes, text/plain)
2009-11-10 09:15 EST, chedi toueiti
no flags Details

  None (edit)
Description chedi toueiti 2009-11-10 09:15:26 EST
abrt detected a crash.

Attached file: backtrace
Attached file: cmdline
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
kernel: 2.6.31.5-122.fc12.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-31.b16.fc12
rating: 2
reason: Process was terminated by signal 6
Comment 1 chedi toueiti 2009-11-10 09:15:31 EST
Created attachment 368396 [details]
File: backtrace
Comment 2 chedi toueiti 2009-11-10 09:15:34 EST
Created attachment 368397 [details]
File: cmdline
Comment 3 chedi toueiti 2010-04-25 09:52:31 EDT
problem resolved by reinstalling the openJDK
Comment 4 chedi toueiti 2010-04-25 09:54:48 EDT
*** Bug 585666 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.