Bug 585666 - fatal error has been detected by the Java Runtime Environment
Summary: fatal error has been detected by the Java Runtime Environment
Keywords:
Status: CLOSED DUPLICATE of bug 534078
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 12
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 13:41 UTC by chedi toueiti
Modified: 2010-04-25 13:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-25 13:54:48 UTC
Type: ---


Attachments (Terms of Use)
error log file (13.15 KB, application/octet-stream)
2010-04-25 13:41 UTC, chedi toueiti
no flags Details

Description chedi toueiti 2010-04-25 13:41:20 UTC
Created attachment 408952 [details]
error log file

Description of problem:
Lunching eclipse trigger an error message on the openJDK

Version-Release number of selected component (if applicable):

cairo-java-1.0.5-12.fc12.x86_64
openoffice.org-javafilter-3.1.1-19.28.fc12.x86_64
netbeans-java2-6.7.1-1.fc12.noarch
java_cup-0.11a-1.fc12.noarch
java-1.6.0-openjdk-plugin-1.6.0.0-37.b17.fc12.x86_64
jakarta-commons-beanutils-javadoc-1.7.0-12.3.fc12.x86_64
tzdata-java-2010f-3.fc12.noarch
antlr-javadoc-2.7.7-6.fc12.x86_64
netbeans-platform-javadoc-6.7.1-2.fc12.noarch
glib-java-0.2.6-16.fc12.x86_64
xml-commons-apis-javadoc-1.3.04-3.5.fc12.x86_64
libvte-java-0.12.1-15.fc12.x86_64
java-1.6.0-openjdk-1.6.0.0-37.b17.fc12.x86_64
ant-javamail-1.7.1-13.fc12.x86_64
gcc-java-4.4.3-4.fc12.x86_64
java-1.6.0-openjdk-devel-1.6.0.0-37.b17.fc12.x86_64
java-1.5.0-gcj-devel-1.5.0.0-29.fc12.x86_64
mysql-connector-java-5.1.12-1.fc12.x86_64
gcc-java-4.4.2-20.fc12.x86_64
ant-javadoc-1.7.1-13.fc12.x86_64
lpg-java-compat-1.1.0-4.fc12.noarch
libreadline-java-0.8.0-24.fc12.x86_64
javahelp2-2.0.05-8.fc12.noarch
java-1.5.0-gcj-javadoc-1.5.0.0-29.fc12.x86_64
libgnome-java-2.12.4-12.fc12.x86_64
subversion-javahl-1.6.9-1.fc12.x86_64
libgtk-java-2.8.7-13.fc12.x86_64
java-1.5.0-gcj-1.5.0.0-29.fc12.x86_64
netbeans-javaparser-6.7.1-1.fc12.noarch
libgconf-java-2.12.4-14.fc12.x86_64
libglade-java-2.12.5-12.fc12.x86_64

icu4j-eclipse-4.0.1-3.fc12.x86_64
eclipse-subclipse-1.6.5-1.fc12.noarch
eclipse-swt-3.5.1-22.fc12.x86_64
eclipse-rcp-3.5.1-22.fc12.x86_64
eclipse-nls-3.5.0.v20090620043401-2.fc12.noarch
eclipse-svnkit-1.3.0-1.fc12.noarch
eclipse-rse-3.1.1-3.fc12.noarch
tomcat5-jasper-eclipse-5.5.27-7.4.fc12.noarch
eclipse-emf-2.5.0-4.fc12.noarch
eclipse-cmakeed-1.1.4-1.fc12.noarch
eclipse-cdt-6.0.1-8.fc12.x86_64
eclipse-platform-3.5.1-22.fc12.x86_64


How reproducible:
every time since last yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 chedi toueiti 2010-04-25 13:54:48 UTC

*** This bug has been marked as a duplicate of bug 534078 ***


Note You need to log in before you can comment on or make changes to this bug.