Bug 53443 - Anonymous ftp puts incorrect time in logfile (UTC instead of local)
Anonymous ftp puts incorrect time in logfile (UTC instead of local)
Status: CLOSED DUPLICATE of bug 33573
Product: Red Hat Linux
Classification: Retired
Component: anonftp (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-09-08 17:51 EDT by Philip Hirschhorn
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-09-09 16:33:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Philip Hirschhorn 2001-09-08 17:51:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-6.2.1 i686)

Description of problem:
When an anonymous ftp connection is made (and again when the connection is
closed), the file /var/log/messages gets an entry with the time 4 hours
ahead of the correct time.  (Since I'm on the East Coast US during Daylight
Savings Time, that means it's logging UTC instead of local time.)  The file
/var/log/secure gets the correct time.  This happens only for anonymous
ftp, not for ftp by a user.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Connect by ftp and enter user name "ftp".

Actual Results:  The file /var/log/messages claims the connection time is 4
hours later than it actually was.

Expected Results:  The correct time should have been entered.

Additional info:

My hardware clock is set to local time, rather than to UTC.
Comment 1 Bernhard Rosenkraenzer 2001-09-09 16:34:32 EDT

*** This bug has been marked as a duplicate of 33573 ***

Note You need to log in before you can comment on or make changes to this bug.