Bug 33573 - wu-ftpd messages in /var/log/messages have wrong timestamp.
wu-ftpd messages in /var/log/messages have wrong timestamp.
Status: CLOSED DUPLICATE of bug 30367
Product: Red Hat Linux
Classification: Retired
Component: anonftp (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
: 53443 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-28 00:07 EST by Ed McKenzie
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 09:49:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-03-28 00:07:11 EST
Messages from ftpd in /var/log/messages are timestamped with UTC local
time. I don't know whether this is a wuftpd or a syslogd issue, so I'll
just file it here.
Comment 1 Bernhard Rosenkraenzer 2001-03-28 07:48:12 EST
It's because wu-ftpd chroot()s for anonymous and guest users, and there's  no 
/etc/localtime file in the chroot environments.

Comment 2 Jeff Hazard 2001-07-20 09:49:40 EDT
I had the same problem. To fix it, copy  /etc/locatime to the /ftpserverroot/etc/localtime.
Presto-chango ...
Comment 3 Bernhard Rosenkraenzer 2001-08-22 08:11:19 EDT

*** This bug has been marked as a duplicate of 30367 ***
Comment 4 Bernhard Rosenkraenzer 2001-09-09 16:34:27 EDT
*** Bug 53443 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.