Bug 53466 - Quotas do not work (even the just updated quota-release)
Summary: Quotas do not work (even the just updated quota-release)
Status: CLOSED DUPLICATE of bug 40194
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quota   
(Show other bugs)
Version: 7.1
Hardware: i586
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-09 22:56 UTC by Speedy
Modified: 2007-03-27 03:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-09 22:56:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Speedy 2001-09-09 22:56:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1

Description of problem:
'quotaon' seems not to use the quota version2, because it looks for the
files 'quota.*' and the other tools converted them to 'aquota.*'.
The update from update.redhat.com does NOT correct this
(quota-3.01pre9-0.7.1.src.rpm)!
'repquota -ua' writes some values, but quits with a segfault and seems not
to be up-to-date because deleting some files doesn't take affect to the
repquota-list. (perhaps because quota doesn't work at all?)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.delete aquota.* and quota.*
2.remake the files using quotacheck /dev/... (this creates the aquota.* file)
3.quotaon /dev/... shows up with an error-message that it cannot find
the quota.* files
4. repquota -ua segfaults
	

Actual Results:  quotas do not work, not quota, nor quotacheck, nor
repquota (segfault)

Expected Results:  :-) everything should go just fine :-)

Additional info:

Severity is HIGH because, with no quotas installed, I must not go online
with this machine...

Comment 1 Preston Brown 2001-09-10 13:43:39 UTC

*** This bug has been marked as a duplicate of 40194 ***


Note You need to log in before you can comment on or make changes to this bug.