Bug 53467 - printconf fails to set up printers properly
printconf fails to set up printers properly
Status: CLOSED DUPLICATE of bug 54913
Product: Red Hat Public Beta
Classification: Retired
Component: printconf (Show other bugs)
roswell
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-09 19:06 EDT by George Milner
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 18:05:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Milner 2001-09-09 19:06:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-6enterprise i686)

Description of problem:
printconf-0.3.36-1  fails to set up printers properly
When I try to print any test page all I get is seveal lines of output from
my Epson Stylus Color 800; "**** Unable to open the initial device,
quitting."
My HP just does a form-feed and quits.
Selecting different drivers has no effect.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  printconf
2.  set up a couple of printers
3.  highlight printer , run test,  restart lpd ...
	

Actual Results:  "**** Unable to open the initial device, quitting."

Expected Results:  test page printed

Additional info:

2001/09/09 16:30 MST
Running a clean roswell beta2 with up2date reporting everything up to date.

printconf-0.3.36-1  fails to set up printers properly
When I try to print any test page all I get is seveal lines of output from
my Epson Stylus Color 800; "**** Unable to open the initial device,
quitting."
My HP just does a form-feed and quits.

Sorry I don't know where the bug is but, resorting to the RedHat 7.1
printconf and printconf-gui fixes the problem.

  rm /etc/printcap
  rm /var/spool/lpd/epsonStylusColor800
  rm /var/spool/lpd/HPpsc750

  rpm -U --oldpackage printconf-0.2.8-1.i386.rpm
printconf-gui-0.2.8-1.i386.rpm
  checkpc -f 
  #configure printers

Printers come back to life.
Comment 1 Tim Waugh 2002-01-10 08:09:07 EST
This seems to be the same bug as bug #54913.  Are you still seeing the problem?


*** This bug has been marked as a duplicate of 54913 ***

Note You need to log in before you can comment on or make changes to this bug.