Bug 535255 - (RHQ-1971) Can't unset longString property
Can't unset longString property
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
1.2
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: SubBug
: 567393 (view as bug list)
Depends On:
Blocks: rhq_triage rhq4
  Show dependency treegraph
 
Reported: 2009-04-14 16:20 EDT by Jay Shaughnessy
Modified: 2011-02-11 17:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-11 17:13:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Shaughnessy 2009-04-14 16:20:00 EDT
I can't seem to unset a long string property.  For example, try to edit the environment variables property for a jbas script resource.  Looks fine but when you try to save it reverts back to the original value.

Comment 1 Red Hat Bugzilla 2009-11-10 15:50:34 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1971
Comment 2 wes hayutin 2010-02-16 11:55:10 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 3 wes hayutin 2010-02-16 12:00:25 EST
making sure we're not missing any bugs in rhq_triage
Comment 4 wes hayutin 2010-02-25 10:06:36 EST
*** Bug 567393 has been marked as a duplicate of this bug. ***
Comment 5 Ian Springer 2011-02-11 17:13:19 EST
This is no longer an issue in coregui.

Note You need to log in before you can comment on or make changes to this bug.