Bug 53561 - /sbin/installkernel fails if LILO is not installed
Summary: /sbin/installkernel fails if LILO is not installed
Status: CLOSED DUPLICATE of bug 53557
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mkinitrd (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-11 17:58 UTC by Tobias Ringstrom
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 15:16:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tobias Ringstrom 2001-09-11 17:58:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
/sbin/installkernel: /etc/lilo/install: No such file or directory


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -e lilo  (using GRUB instead of LILO)
2. "make install" for a kernel


Actual Results:  Error messages and a non-zero return value.

Expected Results:  No error messages...

Additional info:

Comment 1 Erik Troan 2002-05-21 22:25:06 UTC

*** This bug has been marked as a duplicate of 53557 ***


Note You need to log in before you can comment on or make changes to this bug.