This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 53569 - 7.0 updated NFS utils not being
7.0 updated NFS utils not being
Status: CLOSED DUPLICATE of bug 53545
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-11 18:14 EDT by Jeff A. Abbott
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-11 18:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff A. Abbott 2001-09-11 18:14:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
If you have a 7.0 system with all the latest updates installed (including
nfs-utils-0.3.1-7) and you upgrade to 7.1, the installer appears to assume
that your current version of nfs-utils is newer than the 7.1 version
(nfs-utils-0.3.1-5) and doesn't install the package. There is a file in
nfs-utils (/usr/share/man/man8/rquotad.8.gz) that the updated version of
quote from the 7.1 updates conflicts with.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install 7.0 and apply all the updates;
2. Upgrade to 7.1;
3. Try to apply the 7.1 updates (with up2date) and see that the
/usr/share/man/man8/rquotad.8.gz file from quota-3.01pre9-0.7.1.i386.rpm
conflicts with nfs-utils-0.3.1-7.
	

Actual Results:  Got the file conflict error.

Expected Results:  When upgrading to 7.1 from 7.0 with updates, it should
"downgrade" to the version of nfs-utils that meets the package ownership
needs of 7.1 (in which the afforementioned manpage has switched from being
owned by nfs-utils to quota).

Additional info:

Able to workaround by uninstalling nfs-utils and reinstalling it from the
7.1 CD and then re-running up2date.
Comment 1 Bob Matthews 2002-01-20 14:34:30 EST

*** This bug has been marked as a duplicate of 53545 ***

Note You need to log in before you can comment on or make changes to this bug.