Bug 53637 - install makes computer lock up
install makes computer lock up
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-13 12:25 EDT by Michael J. Pfefferle
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-13 17:17:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael J. Pfefferle 2001-09-13 12:25:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
install program locks up computer. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from CD.
2. install, usually to the point where it has been installing packages.
3. watch computer lock up.
4. repeat.
	

Actual Results:  computer locks up, mouse frozen, won't respond to Ctrl-
Alt-Del, have to cycle power.

Expected Results:  I should have been a happy Linux user, with a working 
machine running Linux that would put my Win ME box to shame and leave Bill 
Gates covered with confusion. But no...

Additional info:

Toshiba 366MHz; I had previously tried to install System Commander 2000, 
but its install failed and left the machine so it would only boot from A: 
and then not recognize C: or the CD; machine had lived a productive life 
as a Win98 box until I tried to get fancy; I fiddled the CMOS so it would 
boot from CD; using the RH 7.1 disks from "Red Hat Bible" book; doing 
Workstation install.

Below is the error message I got the first time I ran install.  Since this 
is computer science, I thought I would run the install program a few more 
times again and see if anything different happened.  On all subsequent 
installs, it locks up without any error message.

--------------------------------------------------------

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 6152863
fsystem: ext2
self: <fstab.GuiFstab instance at 8211190>
msg: Invalid argument
doFormat: 0
errno: 22
device: hda6
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage

CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Brent Fox 2001-09-13 17:17:35 EDT
I think this should be filed against 7.0 instead of 7.1.
Comment 2 Brent Fox 2001-09-13 17:18:38 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.