Bug 53660 - Invalid dependency of ttfonts-ja for ghostscript
Invalid dependency of ttfonts-ja for ghostscript
Status: CLOSED DUPLICATE of bug 50923
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-09-14 05:02 EDT by Brian Likosar
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-12-18 18:01:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Likosar 2001-09-14 05:02:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010808

Description of problem:
For the English version of Roswell, ghostscript RPMs (even during the
install) will not install with a prerequisite package failure.  One of
these packages includes ttfonts-ja, which I believe is part of the Japanese
distribution, not the English distribution.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpm -ivh ghostscript-6.51-6.i386.rpm
2.Using up2date to download the package

Actual Results:  error: failed dependencies:
        ttfonts-ja is needed by ghostscript-6.51-6

Expected Results:  It should have installed successfully

Additional info:

This might simply be a matter of making a new package without the errant
dependency.  Or, there could be some good reason to include Japanese
true-type fonts with ghostscript (even for an English locale), but if so,
the /en distribution doesn't include the ttfonts-ja RPM.
Comment 1 Tim Waugh 2002-01-10 04:53:46 EST

*** This bug has been marked as a duplicate of 50923 ***

Note You need to log in before you can comment on or make changes to this bug.