This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 536899 - mount man page is missing support for ext4/xfs
mount man page is missing support for ext4/xfs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
: ManPageChange
: 635752 (view as bug list)
Depends On:
Blocks: 699639
  Show dependency treegraph
 
Reported: 2009-11-11 13:23 EST by Subhendu Ghosh
Modified: 2011-07-21 03:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The mount(8) man page now contains missing information about the ext4 and XFS file systems.
Story Points: ---
Clone Of:
: 699639 (view as bug list)
Environment:
Last Closed: 2011-07-21 03:35:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ext4 mount options (6.10 KB, patch)
2011-04-21 09:44 EDT, Karel Zak
no flags Details | Diff
add ext4 to the list of filesystems (995 bytes, patch)
2011-04-21 09:45 EDT, Karel Zak
no flags Details | Diff
update of xfs mount options (8.14 KB, patch)
2011-04-21 09:49 EDT, Karel Zak
no flags Details | Diff

  None (edit)
Description Subhendu Ghosh 2009-11-11 13:23:35 EST
Description of problem:

"man mount" doed not show any options for ext4 filesystems
"man mount" does not show the project quota option for XFS

Version-Release number of selected component (if applicable):
util-linux-2.13-0.52.el5.x86_64


How reproducible:
always

Steps to Reproduce:
1.man mount
2. search for ext4 (ext4 support)
3. search for project (xfs project quota support)
  
Actual results:
none found

Expected results:
should have entries

Additional info:
fixed in  upstream utils-linux 2.16-10.2.fc12
Comment 3 Karel Zak 2010-12-16 11:50:56 EST
*** Bug 635752 has been marked as a duplicate of this bug. ***
Comment 5 RHEL Product and Program Management 2011-01-11 15:26:33 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2011-01-12 10:16:14 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 7 Karel Zak 2011-04-21 09:44:39 EDT
Created attachment 493834 [details]
ext4 mount options
Comment 8 Karel Zak 2011-04-21 09:45:21 EDT
Created attachment 493835 [details]
add ext4 to the list of filesystems
Comment 9 Karel Zak 2011-04-21 09:49:25 EDT
Created attachment 493839 [details]
update of xfs mount options
Comment 14 Miroslav Svoboda 2011-07-15 12:19:47 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The mount(8) man page now contains missing information about the ext4 and xfs file systems.
Comment 15 Miroslav Svoboda 2011-07-18 12:16:35 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-The mount(8) man page now contains missing information about the ext4 and xfs file systems.+The mount(8) man page now contains missing information about the ext4 and XFS file systems.
Comment 16 errata-xmlrpc 2011-07-21 03:35:53 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1009.html

Note You need to log in before you can comment on or make changes to this bug.