Bug 635752 - util-linux: update mount manpage for ext4 & xfs
util-linux: update mount manpage for ext4 & xfs
Status: CLOSED DUPLICATE of bug 536899
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: util-linux (Show other bugs)
5.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Karel Zak
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-20 12:00 EDT by Eric Sandeen
Modified: 2010-12-16 11:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-16 11:50:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2010-09-20 12:00:42 EDT
Description of problem:

The mount manpage is out of date for ext4 & xfs.  Pulling in upstream changes should suffice; I'll happily review.

Thanks,
-Eric
Comment 1 Karel Zak 2010-12-16 11:50:56 EST

*** This bug has been marked as a duplicate of bug 536899 ***

Note You need to log in before you can comment on or make changes to this bug.