Bug 53690 - anaconda just starts in textmode and hangs after formating the partitions
anaconda just starts in textmode and hangs after formating the partitions
Status: CLOSED DUPLICATE of bug 53691
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-15 05:49 EDT by Marc Richter
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-15 05:49:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Richter 2001-09-15 05:49:22 EDT
After booting from the first disk, anaconda starts in textmode only, on a fully supported by X system. No error messages on console 3 or 4 so far. After configuring the ethernet, X, timezone, mouse, keyboard, and so on anaconda continues with formating the selected mountpoints. Finished that, the windows with the format message disapears and anaconda should go on with copying the Images and files. But instead it freezes and just the HDD is working. No files become written and the CD drive don't work. This lasts forever. I waited several days, but nothing changed. The anaconda update disk from the eretta don't fix this problem.
Comment 1 Matt Wilson 2001-09-16 23:35:55 EDT

*** This bug has been marked as a duplicate of 53691 ***

Note You need to log in before you can comment on or make changes to this bug.