Bug 53806 - error mounting sda5 : invalid argument
error mounting sda5 : invalid argument
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-19 08:08 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-19 08:10:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file from installation procedure (717 bytes, text/plain)
2001-09-19 08:10 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-09-19 08:08:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
3 partitions. sda1: /boot 100mb linux native, sda5 / 17000mb linux native, 
sda6 200mb linux swap.
During installation the process crashes while attempting to mount sda5
NB on previous installations of linux the large partition is usually sda6. 
Maybe this is significant.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Follow installation process.
2.
3.
	

Actual Results:  error message as above appears on screen.

Expected Results:  Installation process should have continued.

Additional info:
Comment 1 Need Real Name 2001-09-19 08:10:11 EDT
Created attachment 32140 [details]
dump file from installation procedure
Comment 2 Brent Fox 2001-09-19 15:34:31 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.