Bug 538801 - [abrt] crash detected in rhythmbox-0.12.5-8.fc12
[abrt] crash detected in rhythmbox-0.12.5-8.fc12
Status: CLOSED DUPLICATE of bug 538147
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:6ea7056ad365cf3ec6db9f7accb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-19 08:11 EST by Konstantin Ryabitsev
Modified: 2009-11-23 21:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-23 21:32:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.21 KB, text/plain)
2009-11-19 08:11 EST, Konstantin Ryabitsev
no flags Details

  None (edit)
Description Konstantin Ryabitsev 2009-11-19 08:11:54 EST
abrt detected a crash.

Comment: Logging out of my session without shutting down rhythmbox first.
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
kernel: 2.6.31.5-127.fc12.x86_64
package: rhythmbox-0.12.5-8.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Konstantin Ryabitsev 2009-11-19 08:11:56 EST
Created attachment 370335 [details]
File: backtrace
Comment 2 Matthias Clasen 2009-11-23 12:18:35 EST
Crash appears to actually be in ibus
Comment 3 Peng Huang 2009-11-23 21:32:15 EST

*** This bug has been marked as a duplicate of bug 538147 ***

Note You need to log in before you can comment on or make changes to this bug.