This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 53882 - Epson Stylus Photo 870 driver/filter, no postscript
Epson Stylus Photo 870 driver/filter, no postscript
Status: CLOSED DUPLICATE of bug 54913
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.1
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 14:51 EDT by Robert M. Riches Jr.
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-09 15:06:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This is /etc/printcap. (864 bytes, text/plain)
2001-09-20 14:52 EDT, Robert M. Riches Jr.
no flags Details

  None (edit)
Description Robert M. Riches Jr. 2001-09-20 14:51:55 EDT
Description of Problem:
The drivers/filters/etc. for the Epson Stylus Photo 870
printer does not handle postscript, nor does it allow
gimp-print to successfully print.  (With RedHat 7.0,
gimp-print was working, but nothing else was supported.)
From printconf-gui, the ASCII test page prints fine.  The
postscript page eventually results in lpq giving a JREMOVE
message.  With gimp-print, the job sits in the queue for a
minute or so then is gone as if it had printed.

Version-Release number of selected component (if applicable):
LPRng-3.7.4-23

How Reproducible:
100%

Steps to Reproduce:
1. Use printconf-gui to configure the queue.
2. Try to print the Postscript test page.
3. Try to print using gimp-print.

Actual Results:
The printconf-gui postscript test page eventually results
in a JREMOVE message from lpq.  Gimp-print eventually
results in the job simply exiting the queue.

Expected Results:
The printer should print the page or image.

Additional Information:
I'll attach /etc/printcap.
Comment 1 Robert M. Riches Jr. 2001-09-20 14:52:30 EDT
Created attachment 32238 [details]
This is /etc/printcap.
Comment 2 Robert M. Riches Jr. 2001-09-20 15:05:18 EDT
I stand corrected.  The gremlins are now allowing gimp-print
to print to the printer.  However, postscript still does not
work.
Comment 3 Tim Waugh 2002-01-08 11:26:01 EST
Do you think that this might be the same as bug #54913 at all?
Comment 4 Robert M. Riches Jr. 2002-01-09 15:05:43 EST
I don't know.  Present symptoms are that gimp-print works fine,
and printtool's ASCII test page prints fine, but printtool's
postscript test page sits in the queue for a while and then
is JREMOVEd.
Comment 5 Tim Waugh 2002-01-10 04:20:37 EST
Okay, it looks the same to me.


*** This bug has been marked as a duplicate of 54913 ***

Note You need to log in before you can comment on or make changes to this bug.