Bug 53890 - Truetype fonts are not working in RH 7.2
Truetype fonts are not working in RH 7.2
Status: CLOSED DUPLICATE of bug 55485
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 16:18 EDT by Richard Allen
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 15:34:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Richard Allen 2001-09-20 16:18:50 EDT
Description of Problem:
When true type fonts are added to xfs's search path they do not
show up in KDE's font selection dialogs.

Version-Release number of selected component (if applicable):
RedHat 7.2 (Enigma), KDE2.2

How Reproducible:
Put TrueType fonts in xfs and give KDE a whirl.

Steps to Reproduce:
see above

Actual Results:
No extra fonts

Expected Results:
More fonts

Additional Information:

[root@xo root]# chkfontpath
Current directories in font path:
1: /usr/X11R6/lib/X11/fonts/webfonts
2: /usr/X11R6/lib/X11/fonts/ttf
3: /usr/X11R6/lib/X11/fonts/misc:unscaled
4: /usr/X11R6/lib/X11/fonts/75dpi:unscaled
5: /usr/X11R6/lib/X11/fonts/100dpi:unscaled
6: /usr/X11R6/lib/X11/fonts/misc
7: /usr/X11R6/lib/X11/fonts/Type1
8: /usr/X11R6/lib/X11/fonts/Speedo
9: /usr/X11R6/lib/X11/fonts/CID
10: /usr/X11R6/lib/X11/fonts/latin2/Type1
11: /usr/share/fonts/default/TrueType
12: /usr/share/fonts/default/Type1
13: /usr/share/AbiSuite/fonts
14: /usr/share/fonts/ja/TrueType

Paths 1 and 2 are the new true type font folders. The startup script
for xfs was used to create fonts.dir, fonts.scale and etc.

[ra@xo ra]$ xlsfonts | wc -l
   5316

over 5300 lines in xlsfonts and KDE only offers me 31 fonts.
Comment 1 Richard Allen 2001-09-20 16:20:10 EDT
I was unable to find any version in bugzilla higher than 7.1...
Comment 2 Richard Allen 2001-09-23 23:01:21 EDT
Changing to RHL beta (was RH 7.1) in the hope that someone notices...

Comment 3 Richard Allen 2001-10-02 15:34:05 EDT
12 days later he asked...   Whats up ? :)
Comment 4 Bernhard Rosenkraenzer 2001-11-05 09:59:20 EST

*** This bug has been marked as a duplicate of 55485 ***

Note You need to log in before you can comment on or make changes to this bug.