Bug 539055 - FTBFS maven-surefire-2.3-7.7.fc12
FTBFS maven-surefire-2.3-7.7.fc12
Status: CLOSED DUPLICATE of bug 599764
Product: Fedora
Classification: Fedora
Component: maven-surefire (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F13FTBFS
  Show dependency treegraph
 
Reported: 2009-11-19 11:36 EST by FTBFS
Modified: 2010-08-25 06:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-25 06:52:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (1.25 MB, text/plain)
2009-11-19 11:36 EST, FTBFS
no flags Details
build.log (33.72 KB, text/plain)
2009-11-19 11:36 EST, FTBFS
no flags Details
mock.log (1.04 KB, text/plain)
2009-11-19 11:37 EST, FTBFS
no flags Details
root.log (1.45 MB, text/plain)
2009-11-19 11:37 EST, FTBFS
no flags Details
build.log (33.75 KB, text/plain)
2009-11-19 11:37 EST, FTBFS
no flags Details
mock.log (990 bytes, text/plain)
2009-11-19 11:37 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-11-19 11:36:50 EST
maven-surefire-2.3-7.7.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-11-19 11:36:54 EST
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-11-19 11:36:57 EST
Created attachment 371372 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-11-19 11:36:58 EST
Created attachment 371373 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-11-19 11:37:00 EST
Created attachment 371374 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-11-19 11:37:02 EST
Created attachment 371375 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-11-19 11:37:03 EST
Created attachment 371376 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-11-19 11:37:04 EST
Created attachment 371377 [details]
mock.log

mock.log for x86_64
Comment 8 Bug Zapper 2010-03-15 09:12:03 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Alexander Kurtakov 2010-08-25 06:52:33 EDT

*** This bug has been marked as a duplicate of bug 599764 ***

Note You need to log in before you can comment on or make changes to this bug.