Bug 599764 - FTBFS maven-surefire-2.3-7.7.fc12
Summary: FTBFS maven-surefire-2.3-7.7.fc12
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-surefire
Version: 14
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Stanislav Ochotnicky
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
: 539055 (view as bug list)
Depends On:
Blocks: F14FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-06-03 20:21 UTC by FTBFS
Modified: 2010-08-31 22:15 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-31 22:15:45 UTC


Attachments (Terms of Use)
root.log (851.46 KB, text/plain)
2010-06-03 20:21 UTC, FTBFS
no flags Details
build.log (33.27 KB, text/plain)
2010-06-03 20:21 UTC, FTBFS
no flags Details
mock.log (996 bytes, text/plain)
2010-06-03 20:21 UTC, FTBFS
no flags Details
root.log (946.64 KB, text/plain)
2010-06-03 20:21 UTC, FTBFS
no flags Details
build.log (33.29 KB, text/plain)
2010-06-03 20:21 UTC, FTBFS
no flags Details
mock.log (927 bytes, text/plain)
2010-06-03 20:21 UTC, FTBFS
no flags Details

Description FTBFS 2010-06-03 20:21:38 UTC
maven-surefire-2.3-7.7.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-06-03 20:21:41 UTC
Created attachment 419599 [details]
root.log

root.log for i386

Comment 2 FTBFS 2010-06-03 20:21:42 UTC
Created attachment 419600 [details]
build.log

build.log for i386

Comment 3 FTBFS 2010-06-03 20:21:43 UTC
Created attachment 419601 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2010-06-03 20:21:46 UTC
Created attachment 419602 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2010-06-03 20:21:47 UTC
Created attachment 419603 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2010-06-03 20:21:48 UTC
Created attachment 419604 [details]
mock.log

mock.log for x86_64

Comment 7 Bug Zapper 2010-07-30 11:49:42 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 8 Fedora Admin XMLRPC Client 2010-08-05 13:42:37 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 9 Alexander Kurtakov 2010-08-25 10:52:33 UTC
*** Bug 539055 has been marked as a duplicate of this bug. ***

Comment 10 Alexander Kurtakov 2010-08-31 22:15:45 UTC
Fixed in rawhide.
http://koji.fedoraproject.org/koji/buildinfo?buildID=192898


Note You need to log in before you can comment on or make changes to this bug.